CableTraySizesGetCableTraySizes Method |
Gets the cable tray sizes of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static CableTraySizes GetCableTraySizes(
Document aDoc
)
Public Shared Function GetCableTraySizes (
aDoc As Document
) As CableTraySizes
public:
static CableTraySizes^ GetCableTraySizes(
Document^ aDoc
)
static member GetCableTraySizes :
aDoc : Document -> CableTraySizes
Parameters
- aDoc Document
-
The document.
Return Value
CableTraySizes
The cable tray sizes of the project.
Exceptions
See Also