RebarContainerContains Method |
Checks if the RebarContainer has this item as one of its members.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Contains(
RebarContainerItem pItem
)
Public Function Contains (
pItem As RebarContainerItem
) As Boolean
public:
bool Contains(
RebarContainerItem^ pItem
)
member Contains :
pItem : RebarContainerItem -> bool
Parameters
- pItem RebarContainerItem
-
The item to be checked if RebarContainer has it as one of its members
Return Value
Boolean
True if RebarContainer has this item as one of its members, false otherwise.
Exceptions
See Also