Gets the internal origin for the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static InternalOrigin Get(
Document document
)
Public Shared Function Get (
document As Document
) As InternalOrigin
public:
static InternalOrigin^ Get(
Document^ document
)
static member Get :
document : Document -> InternalOrigin
Parameters
- document Document
-
Revit document from which to get the internal origin.
Return Value
InternalOrigin
The internal origin of the document.
Exceptions
See Also