DirectShapeTypeOptionsAllowDuplicateNames Property |
Determines whether or not duplicate DirectShapeType names are allowed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AllowDuplicateNames { get; set; }
Public Property AllowDuplicateNames As Boolean
Get
Set
public:
property bool AllowDuplicateNames {
bool get ();
void set (bool value);
}
member AllowDuplicateNames : bool with get, set
Property Value
Boolean
See Also