RepeaterBoundsGetUpperBound Method |
Returns the highest index of the array in the given dimension.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetUpperBound(
int dimension
)
Public Function GetUpperBound (
dimension As Integer
) As Integer
public:
int GetUpperBound(
int dimension
)
member GetUpperBound :
dimension : int -> int
Parameters
- dimension Int32
-
The dimension.
Return Value
Int32
The highest index of the array in the given dimension.
Exceptions
Remarks
The dimension begins at 0 and must be in the range [0, number of dimensions in the bounds - 1].
This method does not apply to zero dimensional bounds.
See Also