ElementRecordIsAnElementType Method |
Identifies if the element record represents an ElementType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAnElementType()
Public Function IsAnElementType As Boolean
public:
bool IsAnElementType()
member IsAnElementType : unit -> bool
Return Value
Boolean
True if the element record represents an ElementType.
See Also