DoubleArrayForwardIterator Method |
Retrieve a forward moving iterator to the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual DoubleArrayIterator ForwardIterator()
Public Overridable Function ForwardIterator As DoubleArrayIterator
public:
virtual DoubleArrayIterator^ ForwardIterator()
abstract ForwardIterator : unit -> DoubleArrayIterator
override ForwardIterator : unit -> DoubleArrayIterator
Return Value
DoubleArrayIteratorReturns a forward moving iterator to the array.
See Also