FabricationRodInfoGetRodLength Method |
Get the current rod length. If the rod is the length will include structural extension.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetRodLength(
int rodIndex
)
Public Function GetRodLength (
rodIndex As Integer
) As Double
public:
double GetRodLength(
int rodIndex
)
member GetRodLength :
rodIndex : int -> float
Parameters
- rodIndex Int32
-
The rod index.
Return Value
Double
Returns rod length of hanger for specified end.
Exceptions
See Also