RebarBendDataHookOrient1 Property |
The orientation of the hook at the end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarHookOrientation HookOrient1 { get; set; }
Public Property HookOrient1 As RebarHookOrientation
Get
Set
public:
property RebarHookOrientation HookOrient1 {
RebarHookOrientation get ();
void set (RebarHookOrientation value);
}
member HookOrient1 : RebarHookOrientation with get, set
Property Value
RebarHookOrientation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also