DuctSettingsIsNetworkBasedCalculationsEnabled Method

Indicates whether network based calculations for duct networks is enabled in the specified document.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsNetworkBasedCalculationsEnabled(
	Document document
)

Parameters

document  Document
The document.

Return Value

Boolean
Returns true if network based calculations for duct networks is enabled, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also