DistributionSysTypeVoltageLineToGround Property |
Get or set line to ground voltage of distribution system type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VoltageType VoltageLineToGround { get; set; }
Public Property VoltageLineToGround As VoltageType
Get
Set
public:
property VoltageType^ VoltageLineToGround {
VoltageType^ get ();
void set (VoltageType^ value);
}
member VoltageLineToGround : VoltageType with get, set
Property Value
VoltageType
ExceptionsException | Condition |
---|
InvalidOperationException |
The voltage retrieved here is read only and actions to modify its properties it will throw an System.InvalidOperationException.
|
See Also