RevitLinkOptions(Boolean) Constructor |
Creates a RevitLinkOptions object, specifying relative or absolute path type.
If the link is workshared, all worksets will be opened.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RevitLinkOptions(
bool relative
)
Public Sub New (
relative As Boolean
)
public:
RevitLinkOptions(
bool relative
)
new :
relative : bool -> RevitLinkOptions
Parameters
- relative Boolean
-
True if the link should use a relative path. False if it should use an
absolute path.
See Also