BuiltInFailuresDuctFailuresPartNotFoundDueToNoDuctConnectedWarning Property |
"In order to find a matching part, the fitting has to be connected to a duct."
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId PartNotFoundDueToNoDuctConnectedWarning { get; }
Public Shared ReadOnly Property PartNotFoundDueToNoDuctConnectedWarning As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ PartNotFoundDueToNoDuctConnectedWarning {
FailureDefinitionId^ get ();
}
static member PartNotFoundDueToNoDuctConnectedWarning : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also