ElectricalLoadClassificationData Enumeration |
This enum is used by the ElectricalLoadClassification class as additional data whenever
data members changed. It is used as the additional data when the atom corresponding to each
data member is touched.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ElectricalLoadClassificationData
Public Enumeration ElectricalLoadClassificationData
public enum class ElectricalLoadClassificationData
type ElectricalLoadClassificationData
MembersMember name | Value | Description |
---|
Name | 0 | |
SpaceLoadClass | 1 | |
DemandFactor | 2 | |
LoadSummaryDemandFactorLabel | 3 | |
PanelConnectedLabel | 4 | |
PanelEstimatedLabel | 5 | |
PanelConnectedCurrentLabel | 6 | |
PanelEstimatedCurrentLabel | 7 | |
ActualElecLoadNameLabel | 8 | |
Abbreviation | 9 | |
See Also