DirectShapeLibraryContainsType Method |
A quick check whether a definition type already exists in the library. Checks for type objects only.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ContainsType(
string name
)
Public Function ContainsType (
name As String
) As Boolean
public:
bool ContainsType(
String^ name
)
member ContainsType :
name : string -> bool
Parameters
- name String
-
Definition id
Return Value
Boolean
True if a geometry definition exists, false otherwise.
Exceptions
See Also