AnalysisDisplayLegendSettingsShowUnits Property |
If true, units are shown in the legend.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowUnits { get; set; }
Public Property ShowUnits As Boolean
Get
Set
public:
property bool ShowUnits {
bool get ();
void set (bool value);
}
member ShowUnits : bool with get, set
Property Value
Boolean
See Also