RebarHostDataGetCommonCoverType Method |
If all exposed faces of the host have the same associated CoverType,
return that CoverType; otherwise, return .
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarCoverType GetCommonCoverType()
Public Function GetCommonCoverType As RebarCoverType
public:
RebarCoverType^ GetCommonCoverType()
member GetCommonCoverType : unit -> RebarCoverType
Return Value
RebarCoverType
The common CoverType for all exposed faces, or
if there are multiple CoverTypes.
See Also