RenderingQualitySettingsRenderDuration Property

A value that controls render duration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RenderDuration RenderDuration { get; set; }

Property Value

RenderDuration
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The value is not valid for RenderDuration. -or- When setting this property: A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException When setting this property: The RenderingQualitySettings does not use custom quality currently. To use custom quality, set RenderingQuality property to RenderingQuality.Custom.
Remarks
The duration of rendering.
See Also