FailureHandlingOptionsGetDelayedMiniWarnings Method |
Obtains the flag indicating if showing of mini-warning dialog should be delayed until the end of next transaction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetDelayedMiniWarnings()
Public Function GetDelayedMiniWarnings As Boolean
public:
bool GetDelayedMiniWarnings()
member GetDelayedMiniWarnings : unit -> bool
Return Value
Boolean
True to delay the display of the mini-warning dialog until the end of the next transation, false to display them as this transaction is completed.
See Also