BendingDetailCustomFieldPropertiesParametersDisplayOption Property |
Identifies how the parameters will be represented.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BendingDetailDisplayParametersOptions ParametersDisplayOption { get; set; }
Public Property ParametersDisplayOption As BendingDetailDisplayParametersOptions
Get
Set
public:
property BendingDetailDisplayParametersOptions ParametersDisplayOption {
BendingDetailDisplayParametersOptions get ();
void set (BendingDetailDisplayParametersOptions value);
}
member ParametersDisplayOption : BendingDetailDisplayParametersOptions with get, set
Property Value
BendingDetailDisplayParametersOptions
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also