DimensionSegmentIsLocked Property |
Indicates if this segment is locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLocked { get; set; }
Public Property IsLocked As Boolean
Get
Set
public:
property bool IsLocked {
bool get ();
void set (bool value);
}
member IsLocked : bool with get, set
Property Value
Boolean
Remarks This property always returns false if the dimension
is a radial or spot dimension.
This property cannot be set if the segment has been labeled, or
the dimension shape is a radial or spot dimension.
See Also