MechanicalSystemIsPressureDropServerMissing Method |
Indicates if any pressure drop server which was used in the mechanical system is not available.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPressureDropServerMissing()
Public Function IsPressureDropServerMissing As Boolean
public:
bool IsPressureDropServerMissing()
member IsPressureDropServerMissing : unit -> bool
Return Value
Boolean
True if there is any pressure drop server not available, false otherwise.
See Also