RebarRoundingManagerTotalLengthRoundingMethod Property |
Identifies the total length rounding method
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoundingMethod TotalLengthRoundingMethod { get; set; }
Public Property TotalLengthRoundingMethod As RoundingMethod
Get
Set
public:
property RoundingMethod TotalLengthRoundingMethod {
RoundingMethod get ();
void set (RoundingMethod value);
}
member TotalLengthRoundingMethod : RoundingMethod with get, set
Property Value
RoundingMethod
Exceptions
See Also