BuiltInFailuresGenericMEPFailuresSplitElementDeletionWarning Property |
The value specified for the Joint Gap exceeds the length of the split segment, so the segment will be deleted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SplitElementDeletionWarning { get; }
Public Shared ReadOnly Property SplitElementDeletionWarning As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SplitElementDeletionWarning {
FailureDefinitionId^ get ();
}
static member SplitElementDeletionWarning : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also