TessellatedShapeBuilderResultAreObjectsAvailable Property |
Shows whether 'issues' still contains the original data or whether
these data have already been relinquished by 'getGeometricalObjects'.
The former is true, the later is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreObjectsAvailable { get; }
Public ReadOnly Property AreObjectsAvailable As Boolean
Get
public:
property bool AreObjectsAvailable {
bool get ();
}
member AreObjectsAvailable : bool with get
Property Value
Boolean
See Also