EdgeApproximateLength Property |
Returns the approximate length of the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApproximateLength { get; }
Public ReadOnly Property ApproximateLength As Double
Get
public:
property double ApproximateLength {
double get ();
}
member ApproximateLength : float with get
Property Value
Double
Remarks
Estimates the length of the edge by adding together tessellated segments,
Will underestimate when the surface is curved.
See Also