KeyBasedTreeEntryTableServerSupports Method |
Checks if the server referenced by the given ExternalResourceReference supports the
ExternalResourceReferenceType of this KeyBasedTreeEntryTable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ServerSupports(
ExternalResourceReference extRef
)
Public Function ServerSupports (
extRef As ExternalResourceReference
) As Boolean
public:
bool ServerSupports(
ExternalResourceReference^ extRef
)
member ServerSupports :
extRef : ExternalResourceReference -> bool
Parameters
- extRef ExternalResourceReference
-
The ExternalResourceReference to check.
Return Value
Boolean
True if the ExternalResourceReference refers to a server that supports the ExternalResourceReferenceType of this KeyBasedTreeEntryTable.
False otherwise.
Exceptions
See Also