PrintParametersZoom Property

The zoom value to a percentage of the original size.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int Zoom { get; set; }

Property Value

Int32
Exceptions
ExceptionCondition
InvalidOperationException Thrown if current ZoomType is not Zoom type.
ArgumentOutOfRangeException Thrown if input zoom value less than 1.
See Also