ContourSettingItemType Enumeration |
The type of a ContourSettingItem
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ContourSettingItemType
Public Enumeration ContourSettingItemType
public enum class ContourSettingItemType
type ContourSettingItemType
MembersMember name | Value | Description |
---|
Single | 0 |
The item only contains a single contour line.
|
UnboundedRange | 1 |
The item contains contour lines in an unbounded range.
|
BoundedRange | 2 |
The item contains contour lines in a bounded range.
|
See Also