LoadCombinationCreate(Document, String) Method |
Creates a new default LoadCombination.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static LoadCombination Create(
Document document,
string name
)
Public Shared Function Create (
document As Document,
name As String
) As LoadCombination
public:
static LoadCombination^ Create(
Document^ document,
String^ name
)
static member Create :
document : Document *
name : string -> LoadCombination
Parameters
- document Document
-
The Document to which new load combination element will be added.
- name String
-
The name of the load combination.
Return Value
LoadCombination
The newly created load combination element if successful,
otherwise.
Exceptions
See Also