RevitLinkGraphicsSettingsIsViewRangeSupported Method

Returns true if the input view supports ViewRange settings of RevitLinkGraphicsSettings, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsViewRangeSupported(
	View view
)

Parameters

view  View
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also