PanelScheduleViewGetLoadClassificationConnectedLoad Method

Gets the Total Load for given Load Classification

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetLoadClassificationConnectedLoad(
	int nRow,
	int nCol
)

Parameters

nRow  Int32
Row number of Load Summary Section
nCol  Int32
Column number of Load Summary Section

Return Value

String
The total load for the given Load Classification
Exceptions
ExceptionCondition
ArgumentOutOfRangeException The given row number nRow is invalid in Summary. -or- The given column number nCol is invalid in Summary.
See Also