WallUtilsDisallowWallJoinAtEnd Method |
Sets the wall's end not to join to other walls.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void DisallowWallJoinAtEnd(
Wall wall,
int end
)
Public Shared Sub DisallowWallJoinAtEnd (
wall As Wall,
end As Integer
)
public:
static void DisallowWallJoinAtEnd(
Wall^ wall,
int end
)
static member DisallowWallJoinAtEnd :
wall : Wall *
end : int -> unit
Parameters
- wall Wall
-
The wall in question
- end Int32
-
0 or 1 for the beginning or end of the wall's curve
Exceptions
Remarks
If this wall is already joined at this end, it will become disconnected.
If this wall is a stacked wall, all subwalls at this end will be disallowed to join.
See Also