ImageExportOptionsShouldCreateWebSite Property |
Whether or not to create a web site with a page for each export. Used only when ExportRange is SetOfViews.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShouldCreateWebSite { get; set; }
Public Property ShouldCreateWebSite As Boolean
Get
Set
public:
property bool ShouldCreateWebSite {
bool get ();
void set (bool value);
}
member ShouldCreateWebSite : bool with get, set
Property Value
Boolean
Remarks
The default is false.
This field is ignored if used to save an image to a project as a new view.
See Also