ScheduleFieldDisplayType Enumeration |
Display type of schedule field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ScheduleFieldDisplayType
Public Enumeration ScheduleFieldDisplayType
public enum class ScheduleFieldDisplayType
type ScheduleFieldDisplayType
MembersMember name | Value | Description |
---|
Standard | 0 |
Standard: field setting for [!:Autodesk::Revit::DB::ScheduleField::MultipleValuesText] is displayed if the values of the elements are different, otherwise, the common value will be displayed
|
Totals | 1 |
Calculates and displays the total value
|
MinMax | 2 |
Calculates and displays the minimum and maximum values
|
Max | 3 |
Calculates and displays the maximum value
|
Min | 4 |
Calculates and displays the minimum value
|
See Also