AssetPropertyDistanceValue Property |
Value of the property.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Value { get; set; }
Public Property Value As Double
Get
Set
public:
property double Value {
double get ();
void set (double value);
}
member Value : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input value is invalid for this AssetPropertyDistance property.
|
InvalidOperationException |
When setting this property: The asset property is not editable.
|
See Also