ExternalServiceNumberOfServers Property |
Indicates the number of servers currently registered with the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int NumberOfServers { get; }
Public ReadOnly Property NumberOfServers As Integer
Get
public:
property int NumberOfServers {
int get ();
}
member NumberOfServers : int with get
Property Value
Int32
Remarks
This is the muber of all registered servers, not just of the ones that are currently active.
See Also