WallUtilsAllowWallJoinAtEnd Method |
Allows the wall's end to join to other walls. If that end is near other walls it will become joined as a result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void AllowWallJoinAtEnd(
Wall wall,
int end
)
Public Shared Sub AllowWallJoinAtEnd (
wall As Wall,
end As Integer
)
public:
static void AllowWallJoinAtEnd(
Wall^ wall,
int end
)
static member AllowWallJoinAtEnd :
wall : Wall *
end : int -> unit
Parameters
- wall Wall
-
The wall in question
- end Int32
-
0 or 1 for the beginning or end of the wall's curve
Exceptions
Remarks
By default all walls are allowed to join at ends, so this function is only needed if this wall end is already disallowed to join.
If this wall is a stacked wall, all subwalls at this end will be allowed to join.
See Also