ReinforcementSettingsHostStructuralRebar Property |
Host Structural Rebar within Area and Path Reinforcement with touching AtomHostStructuralRebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HostStructuralRebar { get; set; }
Public Property HostStructuralRebar As Boolean
Get
Set
public:
property bool HostStructuralRebar {
bool get ();
void set (bool value);
}
member HostStructuralRebar : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: Cannot change the RebarShapeDefinesHooks property in these settings because the document contains one or more AreaReinforcement or PathReinforcement
elements.
|
See Also