RebarContainerItemPitch Property |
For a spiral, the pitch, or vertical distance traveled in one rotation.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Pitch { get; set; }
Public Property Pitch As Double
Get
Set
public:
property double Pitch {
double get ();
void set (double value);
}
member Pitch : float with get, set
Property Value
Double
Exceptions
Remarks
Applies only to instances where RebarShape.Definition is of type
RebarShapeDefinitionByArc, and its Type property is equal to the value
RebarShapeDefinitionByArcType.Spiral.
See Also