MEPCurveTypeUnion Property |
The default union fitting of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilySymbol Union { get; set; }
Public Property Union As FamilySymbol
Get
Set
public:
property FamilySymbol^ Union {
FamilySymbol^ get ();
void set (FamilySymbol^ value);
}
member Union : FamilySymbol with get, set
Property Value
FamilySymbol
RemarksThis property is used to retrieve the default union fitting of the MEP curve type,
and can be
if there is no default value.
Use
RoutingPreferenceManager to set this property for PipeType MEPCurves.
See Also