SchemaGetField Method

Gets a Field of a given name from the Schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Field GetField(
	string name
)

Parameters

name  String
The Field name

Return Value

Field
The Field
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException Reading of Entities of this Schema is not allowed to the current add-in.
See Also