LinkLoadResultGetParentModelName Method |
Returns the name of the parent of the linked model, or an empty FilePath
if the link is a top-level link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetParentModelName()
Public Function GetParentModelName As ModelPath
public:
ModelPath^ GetParentModelName()
member GetParentModelName : unit -> ModelPath
Return Value
ModelPath
Remarks
This function is only relevant for LinkLoadResult object for RvtLinkSymbol.
ie. when getIsRvtLink() is true.
See Also