PointCloudTypeOffset Property |
Returns the offset stored in the point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Offset { get; }
Public ReadOnly Property Offset As XYZ
Get
public:
property XYZ^ Offset {
XYZ^ get ();
}
member Offset : XYZ with get
Property Value
XYZ
Remarks
All points are assumed to be offset by the same offset vector.
The offset will be used by Revit if the user chooses to place an instance
relative to another point cloud (the "Auto - Origin To Last Placed" placement option).
See Also