IExternalResourceServerGetInformationLink Method |
The method that Revit will invoke to obtain a URL address which provides more information about the server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxstring GetInformationLink()
Function GetInformationLink As String
String^ GetInformationLink()
abstract GetInformationLink : unit -> string
Return Value
String
The URL providing server information.
See Also