ElectricalDemandFactorValueMinRange Property |
The minimum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor.
In the example above, the minimum range will be 1.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinRange { get; set; }
Public Property MinRange As Double
Get
Set
public:
property double MinRange {
double get ();
void set (double value);
}
member MinRange : float with get, set
Property Value
Double
See Also