CableTraySettingsGetCableTraySettings Method |
Gets the cable tray settings of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static CableTraySettings GetCableTraySettings(
Document document
)
Public Shared Function GetCableTraySettings (
document As Document
) As CableTraySettings
public:
static CableTraySettings^ GetCableTraySettings(
Document^ document
)
static member GetCableTraySettings :
document : Document -> CableTraySettings
Parameters
- document Document
-
The document.
Return Value
CableTraySettings
The cable tray settings of the project.
Exceptions
See Also