ConnectorAssignedFlowFactor Property |
The assigned flow factor of this connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AssignedFlowFactor { get; set; }
Public Property AssignedFlowFactor As Double
Get
Set
public:
property double AssignedFlowFactor {
double get ();
void set (double value);
}
member AssignedFlowFactor : float with get, set
Property Value
Double
Exceptions
RemarksAssigned flow factor may be assigned for connectors of some family instances.
In order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also