RebarUpdateCurvesDataGetBendingRadius Method |
Gets the current bending radius of the rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetBendingRadius()
Public Function GetBendingRadius As Double
public:
double GetBendingRadius()
member GetBendingRadius : unit -> float
Return Value
Double
Returns the current bending radius of the rebar.
See Also