FailureHandlingOptionsGetForcedModalHandling Method |
Obtains the flag indicating if the error handling dialog shown at the end of the failing transaction should be modal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetForcedModalHandling()
Public Function GetForcedModalHandling As Boolean
public:
bool GetForcedModalHandling()
member GetForcedModalHandling : unit -> bool
Return Value
Boolean
True if the options force Revit to use a modal error dialog, false if it allows use of a non-blocking dialog for warnings resulting from this transaction.
See Also